Roy & Pete's Total Fishing Challenge - Version: 2.13f only.

Roy & Pete's Total Fishing Challenge - Version: 2.13f only.

New Website - www.roysfishsim.co.uk
 
HomeportalSearchRegisterLog in

Share | 
 

 Sound on bitewarn not working

View previous topic View next topic Go down 
AuthorMessage
sirfishalot



Posts : 165
Join date : 2010-04-04

PostSubject: Sound on bitewarn not working   Mon Sep 22 2014, 00:41

Hello smee again lol. Ok so I am almost at the point of suicide. My hand was forced by fate. Computer died . No idea why it just did. I had to reformat back to as was when I bought the computer. SO I have lost 15 years of stuff I had. Anyway over that affraid . I re-installed fishsim and thank the heavens it is fine. As in when it collapses it now doesn't re collapse when I enter and press a key. Now I have a different problem . Firstly this is the first time when I downloaded the fs2setup and it only had 1 bitewarn. Normally its bitewarn and bitewarn1. So I download my own files .wav that i use on fishsim instead of the standard one. Normally I name the file bitewarn and drop it in the sounds folder. With "this file already exists do you wish to replace" with message. But I have no sound on the alarm now also theres no splash for catpult on graphic. I hear it but do not see the effect. Groundbait one is fine and works ok. Any help on getting the sound files working would be appreciated. cheers
Back to top Go down
ChopperDan

avatar

Posts : 188
Join date : 2014-05-22
Age : 56
Location : Bs. As.

PostSubject: Re: Sound on bitewarn not working   Mon Sep 22 2014, 01:41

Hiya Sir! Open your app.ini with the note pad, and check de sound line. May be the path to your bitewarns is slightly different, or the name of the sound file in the path, doesn't match yours... So modify the path, or better: drop a copy of your soud file where it ougth to be according to the path. Or change your file name as needed...
I wanted sound in the Bell quivertip, but thought for a long time, it hadn't! At last I opened the bellquivertip.tlk file, and the path line on it was other than the real one.
May be something like that is the trouble with your catapult, but in the graphic line, or may be the graphics are missing....
Anyway, I hope someone with more experience, will give you a more accurate help!
Back to top Go down
sirfishalot



Posts : 165
Join date : 2010-04-04

PostSubject: Re: Sound on bitewarn not working   Mon Sep 22 2014, 02:01

Cheers Dan you jogged memory well for the bite alarms anyway. cheers
Back to top Go down
Sponsored content




PostSubject: Re: Sound on bitewarn not working   

Back to top Go down
 
Sound on bitewarn not working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» New sound coming from timing chain area
» Gauge cluster not working
» Indicators Not Working
» Kill Switch not working - searching for new
» Gpx 4000 setting help

Permissions in this forum:You cannot reply to topics in this forum
Roy & Pete's Total Fishing Challenge - Version: 2.13f only. :: Forum Help-
Jump to: